I/NetViewer requires Internet Explorer version 5.